Security

一部のSAMLライブラリの脆弱性の詳細

このエントリーをはてなブックマークに追加

複数のSAMLライブラリに認証を回避できる脆弱性があると明らかになりました。
JVNVU#98536678: 複数の SAML ライブラリに認証回避の脆弱性

どういう脆弱性なのかが書いてあり、かつ簡単に理解可能だったので詳細を書いていきます。
Duo Finds SAML Vulnerabilities Affecting Multiple Implementations | Duo Security

パスワードの文字として避けた方がいい文字

このエントリーをはてなブックマークに追加
ニンテンドー3DSのプリペイドカード入力画面を見て、 見間違えやすい文字は使わないようにしてるんだーと気づいたので、 他にもそういうのが無いかま